2017 CVEs¶
52 entries from 2017. 0 ship detection & prevention rules.
| CVE | Severity | Detection / prevention | PoC |
|---|---|---|---|
| CVE-2017-1000353 — Jenkins versions 2.56 and earlier as well as 2.46.1 LTS and earlier are vulnerable to an… | Critical (9.8) | — | ✅ |
| CVE-2017-1000486 — Primetek Primefaces 5.x is vulnerable to a weak encryption flaw resulting in remote code… | Critical (9.8) | — | ✅ |
| CVE-2017-11317 — Telerik.Web.UI in Progress Telerik UI for ASP.NET AJAX before R1 2017 and R2 before R2… | Critical (9.8) | — | ✅ |
| CVE-2017-11357 — Progress Telerik UI for ASP.NET AJAX before R2 2017 SP2 does not properly restrict user… | Critical (9.8) | — | ✅ |
| CVE-2017-12149 — In Jboss Application Server as shipped with Red Hat Enterprise Application Platform 5.2,… | Critical (9.8) | — | ✅ |
| CVE-2017-12240 — The DHCP relay subsystem of Cisco IOS 12.2 through 15.6 and Cisco IOS XE Software… | Critical (9.8) | — | ✅ |
| CVE-2017-15944 — Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and… | Critical (9.8) | — | ✅ |
| CVE-2017-18362 — ConnectWise ManagedITSync integration through 2017 for Kaseya VSA is vulnerable to… | Critical (9.8) | — | ✅ |
| CVE-2017-18368 — The ZyXEL P660HN-T1A v1 TCLinux Fw $7.3.15.0 v001 / 3.40(ULM.0)b31 router distributed by… | Critical (9.8) | — | ✅ |
| CVE-2017-3066 — Adobe ColdFusion 2016 Update 3 and earlier, ColdFusion 11 update 11 and earlier,… | Critical (9.8) | — | ✅ |
| CVE-2017-3881 — A vulnerability in the Cisco Cluster Management Protocol (CMP) processing code in Cisco… | Critical (9.8) | — | ✅ |
| CVE-2017-5638 — The Jakarta Multipart parser in Apache Struts 2 2.3.x before 2.3.32 and 2.5.x before… | Critical (9.8) | — | ✅ |
| CVE-2017-5689 — An unprivileged network attacker could gain system privileges to provisioned Intel… | Critical (9.8) | — | ✅ |
| CVE-2017-6077 — ping.cgi on NETGEAR DGN2200 devices with firmware through 10.0.0.50 allows remote… | Critical (9.8) | — | ✅ |
| CVE-2017-6316 — Citrix NetScaler SD-WAN devices through v9.1.2.26.561201 allow remote attackers to… | Critical (9.8) | — | ✅ |
| CVE-2017-6862 — NETGEAR WNR2000v3 devices before 1.1.2.14, WNR2000v4 devices before 1.0.0.66, and… | Critical (9.8) | — | ✅ |
| CVE-2017-7269 — Buffer overflow in the ScStoragePathFromUrl function in the WebDAV service in Internet… | Critical (9.8) | — | ✅ |
| CVE-2017-7494 — Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable to remote… | Critical (9.8) | — | ✅ |
| CVE-2017-8543 — Microsoft Windows XP SP3, Windows XP x64 XP2, Windows Server 2003 SP2, Windows Vista,… | Critical (9.8) | — | ✅ |
| CVE-2017-9248 — Telerik.Web.UI.dll in Progress Telerik UI for ASP.NET AJAX before R2 2017 SP1 and… | Critical (9.8) | — | ✅ |
| CVE-2017-9791 — The Struts 1 plugin in Apache Struts 2.1.x and 2.3.x might allow remote code execution… | Critical (9.8) | — | ✅ |
| CVE-2017-9841 — Util/PHP/eval-stdin.php in PHPUnit before 4.8.28 and 5.x before 5.6.3 allows remote… | Critical (9.8) | — | ✅ |
| CVE-2017-0143 — The SMBv1 server in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1;… | High (8.8) | — | ✅ |
| CVE-2017-0144 — The SMBv1 server in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1;… | High (8.8) | — | ✅ |
| CVE-2017-0145 — The SMBv1 server in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1;… | High (8.8) | — | ✅ |
| CVE-2017-0146 — The SMBv1 server in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1;… | High (8.8) | — | ✅ |
| CVE-2017-0149 — Microsoft Internet Explorer 9 through 11 allow remote attackers to execute arbitrary code… | High (8.8) | — | ✅ |
| CVE-2017-0210 — An elevation of privilege vulnerability exists when Internet Explorer does not properly… | High (8.8) | — | ✅ |
| CVE-2017-0222 — A remote code execution vulnerability exists when Internet Explorer improperly accesses… | High (8.8) | — | ✅ |
| CVE-2017-11292 — Adobe Flash Player version 27.0.0.159 and earlier has a flawed bytecode verification… | High (8.8) | — | ✅ |
| CVE-2017-5030 — Incorrect handling of complex species in V8 in Google Chrome prior to 57.0.2987.98 for… | High (8.8) | — | ✅ |
| CVE-2017-5070 — Type confusion in V8 in Google Chrome prior to 59.0.3071.86 for Linux, Windows, and Mac,… | High (8.8) | — | ✅ |
| CVE-2017-6327 — The Symantec Messaging Gateway before 10.6.3-267 can encounter an issue of remote code… | High (8.8) | — | ✅ |
| CVE-2017-6334 — dnslookup.cgi on NETGEAR DGN2200 devices with firmware through 10.0.0.50 allows remote… | High (8.8) | — | ✅ |
| CVE-2017-6736 — The Simple Network Management Protocol (SNMP) subsystem of Cisco IOS and IOS XE Software… | High (8.8) | — | ✅ |
| CVE-2017-6737 — A vulnerability in the SNMP implementation of could allow an authenticated, remote… | High (8.8) | — | ✅ |
| CVE-2017-6738 — The Simple Network Management Protocol (SNMP) subsystem of Cisco IOS and IOS XE Software… | High (8.8) | — | ✅ |
| CVE-2017-6739 — A vulnerability in the SNMP implementation of could allow an authenticated, remote… | High (8.8) | — | ✅ |
| CVE-2017-6740 — The Simple Network Management Protocol (SNMP) subsystem of Cisco IOS and IOS XE Software… | High (8.8) | — | ✅ |
| CVE-2017-6742 — A vulnerability in the SNMP implementation of could allow an authenticated, remote… | High (8.8) | — | ✅ |
| CVE-2017-6743 — The Simple Network Management Protocol (SNMP) subsystem of Cisco IOS and IOS XE Software… | High (8.8) | — | ✅ |
| CVE-2017-6744 — The Simple Network Management Protocol (SNMP) subsystem of Cisco IOS and IOS XE Software… | High (8.8) | — | ✅ |
| CVE-2017-6884 — A command injection vulnerability was discovered on the Zyxel EMG2926 home router with… | High (8.8) | — | ✅ |
| CVE-2017-8464 — Windows Shell in Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8,… | High (8.8) | — | ✅ |
| CVE-2017-0037 — Microsoft Internet Explorer 10 and 11 and Microsoft Edge have a type confusion issue in… | High (8.1) | — | ✅ |
| CVE-2017-0148 — The SMBv1 server in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2 SP1;… | High (8.1) | — | ✅ |
| CVE-2017-12615 — When running Apache Tomcat 7.0.0 to 7.0.79 on Windows with HTTP PUTs enabled (e.g. | High (8.1) | — | ✅ |
| CVE-2017-12617 — When running Apache Tomcat versions 9.0.0.M1 to 9.0.0, 8.5.0 to 8.5.22, 8.0.0.RC1 to… | High (8.1) | — | ✅ |
| CVE-2017-17562 — Embedthis GoAhead before 3.6.5 allows remote code execution if CGI is enabled and a CGI… | High (8.1) | — | ✅ |
| CVE-2017-5521 — An issue was discovered on NETGEAR R8500, R8300, R7000, R6400, R7300, R7100LG, R6300v2,… | High (8.1) | — | ✅ |
| CVE-2017-9805 — The REST Plugin in Apache Struts 2.1.1 through 2.3.x before 2.3.34 and 2.5.x before… | High (8.1) | — | ✅ |
| CVE-2017-9822 — CVE ID: CVE-2017-9822, CWE: CWE-94, Type: RCE, Attack Vector: NETWORK, CVSS: 8.8 | Unrated | — | ✅ |